Saturday, October 13, 2012

our journey from Iowa to Texas

            We have arrived at our winter home, Shady Oaks Riverside, at Inks Lake Dam, Texas.
            The trip down was interesting and we spent nights in several different parks on the way to here. (See the video which is a compilation of the short clips I posted on Facebook on the way down)
            We did not arrive unscathed.  Hmm does that mean we’ve been scathed?  Now I’m gonna haveta look up ‘scathed’ in the dictionary. Okay now back on topic.
            We lost the outside vent behind the refrigerator on the way down.  We noticed that at our first stop for gasoline.  Ella stepped out of the truck and said, “Tom, there is a big hole in the trailer where all the gas stuff is.”  That scared the heck out of me until I saw that it was just a missing vent cover.  Somewhere along the way, the force of the air blowing into that open space also blew off the top refrigerator vent.  (They are both on order at a local RV store)
            Monday night we spent a free night at a campground that we located by using the book “Free Campgrounds”.  There were sites with water and electric.  Unfortunately, I didn’t realize that the site I’d chosen was not one of the ones with water and electric.  Oh well! We were only spending the night so that wasn’t a big deal.  Most everything we have runs on 12 volts from the ‘house batteries’ or on LP gas.  We discovered that the house batteries were weaker than I thought and ran out of power at night.  Without the electric power, the furnace would not ignite nor the furnace fan runs.  It was a cold, cuddle-up-close sort of night.
            Tuesday night we spent at Kaw Lake outside of Ponca Kansas.  We paid $18 although I think that since it was the off season, we might not have had to pay at all.  Wednesday morning we were closing up the trailer and getting ready of leave Kaw Lake. I had closed the slide out and then realized that the furnace was still running (it had gotten down to the upper 30s over night).  The furnace controls are on a wall that is covered when the slide out is brought in.  So, that meant I had to send the slide back out.  Unfortunately, that didn’t happen.  In fact, nothing happened except the noise of the hydraulic pump running.  The pump is supposed to open the slide, but it didn’t.  Nothing to do about it while on the road…so on the road we went.
            Wednesday night we spent in a Texas state park (sorry, I don’t remember the name at the moment).  We had a full hook up site (30 amps).  It was $28 per night plus $5 per person per night … $38 for those lacking math skills.
            Thursday we arrived at “Shady Oaks Riverside RV Retreat” at a few minutes to noon.  We were introduced to the park and its rules and then driven around to look at available sites.  We chose site 34 and I had Ron park the Hitch Hiker II on that site.  The reason I had someone else park the rig was because to get into the site it had to be back down a hill and around a corner into a somewhat tight spot.  I’ve been known to take half a dozen tries at a pull through spot.
            I plugged in the electricity and attached the water and sewer hoses.  Ella hollered from inside the trailer, “How do you turn the electric on?”  I told her that it was on.  She assured me that it wasn’t.  I double checked that the plug was secure and that the switches on the power pedestal were in the on position.  Then I checked the Hitch Hiker’s circuit breakers and reset all of them.  Nothing worked.  We hollered at Ron and he brought his multi-meter to check the circuits.  Hot to ground showed we had power.  Hot to neutral showed we didn’t.  Terry came to help and took the plug apart and said it looked okay.
Next he took the pedestal apart to verify that everything was okay in it. Then he opened the circuit breaker covers and checked all of them.  He determined that it had to be a broken neutral wire somewhere between the pedestal and the breakers.  We manually inspected all twenty five foot of the shore line cord.  Then after spending some time trying to figure out the route that the wiring took from the power cord to the breakers, He rechecked the plug.  Yep!  That’s where the problem was … in the first place checked.  The neutral wire had come loose from the terminal.  The terminal was rewired and everything worked.
            With that problem solved, these two men, that I had just met, spent several hours working to get the slide-out problem solved.  Rod had the phone number to NuWa (manufacturer of the Hitch Hiker) programmed into his phone along with the name of the service manager.  (I’d call that a God Sighting)  I called and talked to R.V. (yep!  He goes by is initials R. V. and works in one of the largest RV manufacturing plants) He had us check several things to determine if it was and electrical problem (it wasn’t).  And then had us switch the hydraulic hoses to see if pushing the “in” button would move the slide out (it didn’t).  His conclusion was that it was a bad seal in the pump.
            Terry had the name and number of a local RV repair and I called.  No one was answering which was probably by now an after hours call.  The next day a called and spoke with Larry and Ron at Hill Country RV.  I was able to order the missing covers for the refrigerator (remember those?).  And he is checking on the price and availability of a new pump.
            Well, that is enough for this posting.  I’ll post follow ups later.

No comments:

Post a Comment

Please leave a comment. I love to know that people think / feel about what I've posted.